Updating IGEL UMD: Error "not compatible with System5"

Symptom

Universal Multi Display firmware (IGEL UMD) can't be updated to version 4.13.100.

Error Message:

Firmware not compatible.

dmx_networkd: Slave #0 (MAC) not compatible with System5

Firmware Update failed

Problem

--

Solution

Delete file /tmp/NOT_SYS_5_COMPATIBLE from UMD master client and update again without rebooting.

IGEL's Terms & Conditions apply.